Cloudflare Outage
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 21:20 UTC
Monitoring
Cloudlfare has implemented a fix. We are now monitoring stability but things are operating normally.
Posted Dec 16, 2021 - 20:46 UTC
Investigating
There is a widespread Cloudflare outage: https://www.cloudflarestatus.com/incidents/qz5m74q8q0jl. We are seeing degraded performance in multiple services.
Posted Dec 16, 2021 - 20:31 UTC
This incident affected: API (Mainnet), Explorer (Mainnet), Bridge (Mainnet), Wallet, Stats, Faucet, API (Fuji), Explorer (Fuji), and Bridge (Fuji).