Bridge Maintenance
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 20:28 UTC
Update
The Avalanche Bridge is currently under maintenance. It will be back up in ~4 hours. All funds are safe.
Posted Jan 28, 2022 - 16:11 UTC
Investigating
The Avalanche Bridge is currently under maintenance. It will be back up in ~4 hours. All funds are safe.
Posted Jan 28, 2022 - 16:11 UTC
This incident affected: Mainnet (Bridge).