Intermittent Connectivity Issues with Core Backend

Incident Report for Avalanche

Resolved

This incident has been resolved.
Posted Dec 22, 2022 - 16:21 UTC

Identified

We are monitoring intermittent connectivity issues with Core's backend. This issue may cause elevated load times when using Core.

We have identified the issue and are working with our partners to resolve it.

This does not affect the Avalanche Network, API, Explorer, or Bridge.
Posted Dec 20, 2022 - 23:02 UTC
This incident affected: Core (Core Extension).