AWS Connectivity Issues
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 17:43 UTC
Monitoring
We've stopped observing connectivity issues but are still monitoring for regressions.
Posted Jul 12, 2021 - 15:59 UTC
Investigating
We are currently investigating AWS connectivity issues that are leading to degraded service.
Posted Jul 12, 2021 - 14:38 UTC
This incident affected: Fuji (API), Mainnet (API), and Wallet, Wallet (Beta).