Bridge Node Instability
Incident Report for Avalanche
Resolved
Bridge Node stability has been restored. Transfers are being processed as expected.
Posted Mar 26, 2023 - 12:36 UTC
Monitoring
Bridge Node stability has improved and any pending transfers have been processed by the network. We are continuing to monitor the situation.
Posted Mar 26, 2023 - 12:14 UTC
Investigating
We are investigating an issue affecting the stability of Avalanche Bridge nodes. Bridge transfers may be delayed.
Posted Mar 26, 2023 - 11:48 UTC
This incident affected: Bridge (Mainnet).