Delayed Ethereum -> Avalanche Transfers
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Jun 18, 2022 - 21:27 UTC
Monitoring
The transaction backlog has been processed. We are now monitoring stability before removing the maintenance page from the UI.
Posted Jun 18, 2022 - 20:59 UTC
Investigating
Transactions from Ethereum to Avalanche may be delayed but will be processed when service is restored.
Posted Jun 18, 2022 - 20:49 UTC
This incident affected: Mainnet (Bridge).