Wallet Indexer API Outage
Incident Report for Avalanche
Resolved
The wallet indexer has been rolled back. wallet.avax.network is now operating normally.
Posted Feb 10, 2022 - 21:49 UTC
Investigating
The indexer that powers wallet.avax.network is currently experiencing issues. We are rolling it back to the last stable version while we work on a fix.

The Avalanche Network is functioning as expected and the api.avax.network is working correctly (i.e. you can still use MetaMask on the C-Chain without issue).
Posted Feb 10, 2022 - 21:38 UTC
This incident affected: Wallet and Wallet (Beta).