Bridge Node Instability

Incident Report for Avalanche

Resolved

This incident has been resolved.
Posted Sep 08, 2022 - 21:00 UTC

Monitoring

Bridge nodes have been update to the latest AvalancheGo release version. Bridge transfers are now being processed again. We are continuing to monitor stability.
Posted Sep 08, 2022 - 20:46 UTC

Investigating

We are investigating instability with bridge nodes. All funds are safe. New transfers across the bridge will not be processed until the issue is resolved.
Posted Sep 08, 2022 - 12:24 UTC
This incident affected: Supporting Services (Avalanche Bridge).