Websocket Connections on api.avax.network Temporarily Disabled
Incident Report for Avalanche
Resolved
We've implemented a number of stability improvements for WS connections and they have been re-enabled.
Posted Dec 03, 2021 - 22:50 UTC
Monitoring
Websocket connections have been temporarily disabled on api.avax.network to maintain API service stability.

We will re-enable websocket connections after additional rate limiting mechanisms have been deployed to prevent service abuse.

Non-Websocket APIs are fully operational. You can view a list of all available APIs here: https://docs.avax.network/build/avalanchego-apis
Posted Nov 24, 2021 - 06:08 UTC
This incident affected: API (Mainnet).