Degraded API Performance
Incident Report for Avalanche Platform
Resolved
This incident has been resolved.
Posted May 04, 2021 - 02:29 UTC
Update
The wallet rollout is now complete. We are continuing to monitor the stability of the API nodes.
Posted May 04, 2021 - 00:55 UTC
Update
The wallet rollout is now 75% complete. We are continuing to monitor the stability of the API nodes.
Posted May 03, 2021 - 22:52 UTC
Update
The phased wallet rollout is continuing as planned. We are continuing to monitor the stability of the API nodes.
Posted May 03, 2021 - 22:21 UTC
Update
We are beginning a phased rollout of the wallet to prevent a spike of usage on the API nodes. Thanks for your patience!
Posted May 03, 2021 - 21:17 UTC
Update
We are continuing to monitor the stability of the API nodes.
Posted May 03, 2021 - 20:54 UTC
Update
We are continuing to monitor the stability of the API nodes.
Posted May 03, 2021 - 20:23 UTC
Update
The API nodes are recovering. We expect services to come back online within the next 60 minutes or so.
Posted May 03, 2021 - 19:04 UTC
Update
The wallet has been put in maintenance mode until API issues are resolved. We are actively working on returning the API platform to health.
Posted May 03, 2021 - 18:41 UTC
Monitoring
Over the last few hours, there has been a sharp uptick in API traffic. This is causing degraded performance for some users accessing the API nodes directly (api.avax.network) and for users accessing the API nodes indirectly (through wallet.avax.network).

We are taking actions now to scale up our capacity to deal with this increased load. We will provide updates here as these changes rollout!
Posted May 03, 2021 - 18:05 UTC
This incident affected: Mainnet (API) and Wallet, Wallet (Beta).