Degraded API Performance
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Jun 20, 2021 - 01:37 UTC
Investigating
We are currently investigating degraded performance on api.avax-test.network.
Posted Jun 20, 2021 - 00:06 UTC
This incident affected: API (Fuji).