Faucet Outage
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 18:28 UTC
Update
The Fuji Faucet (faucet.avax-test.network) is currently down due to an issue with Heroku (https://status.heroku.com/).

In the meantime, you can use the Paradigm Multi-Faucet: https://faucet.paradigm.xyz/.
Posted Feb 24, 2022 - 17:05 UTC
Identified
The Fuji Faucet (faucet.avax-test.network) is currently down due to an issue with Heroku.

In the meantime, you can use the Paradigm Multi-Faucet: https://faucet.paradigm.xyz/.
Posted Feb 24, 2022 - 16:49 UTC
This incident affected: Fuji (Faucet).