Delayed C-Chain Activity Data
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 16:20 UTC
Identified
An issue was identified with the analytics ingestion pipeline. A fix is being implemented.
Posted Sep 11, 2021 - 15:42 UTC
This incident affected: Stats.