Bridge Maintenance
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 16:45 UTC
Monitoring
The Avalanche Bridge is undergoing brief maintenance. Transactions may be delayed but will be processed after maintenance completes.
Posted Sep 08, 2021 - 16:30 UTC
This incident affected: Bridge (Mainnet).