C-Chain Explorer Maintenance
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Aug 26, 2021 - 05:44 UTC
Monitoring
Maintenance completed successfully. We are now monitoring performance for any regressions.
Posted Aug 25, 2021 - 18:16 UTC
Identified
We are performing maintenance on the C-Chain Explorer (https://cchain.explorer.avax.network). Over the next 120-240 minutes, the explorer may be inaccessible.
Posted Aug 25, 2021 - 17:36 UTC
This incident affected: Mainnet (Explorer).