The issue causing instability of Fuji nodes has been resolved with the latest AvalancheGo release.
This release also schedules the Fortuna network upgrade to activate at 11:00 AM ET on Thursday, March 13th. All Fuji node operators should update their nodes prior to the activation time.
Node operators are encouraged to update as soon as possible.
We are continuing to monitor the Fuji network performance.
Posted Mar 06, 2025 - 21:44 UTC
Identified
We've identified issues affecting Fuji nodes and are implementing a fix that will be released in a new AvalancheGo version. Blocks continue to be accepted on Fuji blockchains. Fuji node operators should not update or restart nodes for the time being until the fix version is released. The new release will be posted here once available.
No Avalanche Mainnet nodes or services are impacted.
Posted Mar 06, 2025 - 18:22 UTC
Update
We are continuing to investigate the issue. Blocks continue to be accepted on Fuji blockchains. Fuji node operators should not update or restart nodes for the time being until the issue is identified.
No Avalanche Mainnet nodes or services are impacted.
Posted Mar 06, 2025 - 03:05 UTC
Update
We are continuing to investigate this issue.
Posted Mar 05, 2025 - 23:42 UTC
Investigating
We are aware of instability on the Fuji testnet and are currently investigating the root cause.
No Avalanche Mainnet nodes or services are impacted.
Posted Mar 05, 2025 - 23:38 UTC
This incident affected: Networks (Fuji Testnet Primary Network).