Bridge Maintenance
Incident Report for Avalanche
Resolved
All bridge nodes have been successfully updated. All pending transfers from during the maintenance window have been processed. The bridge is operational. Please note the short scheduled maintenance window scheduled for 4 PM ET today when the Avalanche network update activates (see https://github.com/ava-labs/avalanchego/releases/tag/v1.8.2 for more information).
Posted Sep 06, 2022 - 17:04 UTC
Update
We are continuing to deploy the fix for this issue.
Posted Sep 06, 2022 - 00:16 UTC
Identified
The issue has been identified and the fix is being deployed. Transfers across the bridge will not be processed until all systems are updated, which is expect around 12 PM ET on 09/06/2022.
Posted Sep 06, 2022 - 00:14 UTC
Update
We are working on completing the bridge maintenance as quickly as possible.
Posted Sep 05, 2022 - 21:44 UTC
Investigating
The bridge is under maintenance. Transfers across the bridge will not be processed until it is complete.
Posted Sep 05, 2022 - 21:43 UTC
This incident affected: Bridge (Mainnet).