Degraded Performance on Fuji Testnet
Incident Report for Avalanche
Resolved
Fuji is now stable.
Posted May 21, 2021 - 19:22 UTC
Investigating
We are again seeing degraded performance on the Fuji Testnet. We are still looking into the problem.
Posted May 20, 2021 - 14:44 UTC
Monitoring
Fuji is now functioning as expected. We are monitoring for regressions.
Posted May 20, 2021 - 00:35 UTC
Investigating
We're seeing degraded performance on the Fuji Testnet. We're looking into it now.
Posted May 19, 2021 - 16:32 UTC
This incident affected: Network (Fuji), API (Fuji), and Explorer (Fuji).