Arrow Glacier Hard Fork Maintenance
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 22:37 UTC
Investigating
We have temporarily disabled the bridge while we monitor stability following the Arrow Glacier Hard Fork (https://github.com/ethereum/execution-specs/blob/master/network-upgrades/mainnet-upgrades/arrow-glacier.md).
Posted Dec 09, 2021 - 20:49 UTC
This incident affected: Mainnet (Bridge).