Continued monitoring showed no further issues. All services are back to regular operation in all supported regions.
Posted Sep 09, 2026 - 10:38 UTC
Monitoring
Service has been restored to full functionality with increased latency for some of the regions while we continue to sync up all the provisioned regions.
Posted Sep 08, 2026 - 18:01 UTC
Update
Service has been restored at a lower capacity. Full recovery efforts are still in progress.
Posted Sep 08, 2026 - 15:01 UTC
Update
Due to large size of databases involved, the recovery is taking longer than initially anticipated.
Posted Sep 08, 2026 - 08:45 UTC
Update
The solution for the issue has been determined and the recovery procedure has has started.
Posted Sep 08, 2026 - 06:30 UTC
Identified
The issue has been identified, the team is working on a fix.
Posted Sep 08, 2026 - 03:30 UTC
Investigating
The ICM Relayer and C-Chain RPC service on AvaCloud is reporting issues. Team is investigating.