go-ethereum Security Release Deployment
Incident Report for Avalanche
Resolved
The hotfix has been successfully deployed.
Posted Aug 24, 2021 - 09:24 UTC
Investigating
Bridge wardens are currently applying the go-ethereum hot fix (v1.10.8): https://twitter.com/go_ethereum/status/1430067637996990464

We expect the bridge to be operational again in 90-180 minutes.
Posted Aug 24, 2021 - 07:30 UTC
This incident affected: Fuji (Bridge) and Mainnet (Bridge).