Bridge Maintenance
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Sep 05, 2022 - 14:18 UTC
Update
The maintenance is now complete, and both the Bitcoin and Ethereum bridges are operating normally. All pending transfers from during the maintenance window have also been processed.
Posted Sep 05, 2022 - 14:15 UTC
Investigating
The BTC/ETH Bridges are currently undergoing some maintenance. During this time, transactions between Avalanche and Bitcoin/Ethereum may be delayed.

This maintenance does not affect the Avalanche Network.
Posted Sep 04, 2022 - 21:03 UTC
This incident affected: Bridge (Mainnet).