Balances Not Loading
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 02:08 UTC
Update
Balances on the legacy Wallet, Core, and the Explorer are not loading because of an upstream issue with CoinGecko (https://status.coingecko.com/).
Posted Aug 01, 2022 - 01:44 UTC
Update
Balances on the legacy Wallet, Core, and the Explorer are not loading because of an upstream issue with CoinGecko (https://status.coingecko.com/).
Posted Aug 01, 2022 - 01:43 UTC
Investigating
Balances on the legacy Wallet, Core, and the Explorer are not loading because of an upstream issue with CoinGecko (https://status.coingecko.com/).
Posted Aug 01, 2022 - 01:41 UTC
This incident affected: Explorer (Mainnet), Core, Wallet, and Explorer (Fuji).