Periodic Key Rollover
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 16:35 UTC
Update
The periodic key rollover is now complete!

Old Ethereum address: 0xE78388b4CE79068e89Bf8aA7f218eF6b9AB0e9d0
New Ethereum address: 0x8EB8a3b98659Cce290402893d0123abb75E3ab28

Old Avalanche address: 0x50Ff3B278fCC70ec7A9465063d68029AB460eA04
New Avalanche address: 0xEb1bB70123B2f43419d070d7fDE5618971cc2F8f
Posted Jul 07, 2022 - 16:35 UTC
Investigating
The Avalanche Bridge (Ethereum) is undergoing a periodic key rollover. You can read more about this process here: https://medium.com/avalancheavax/avalanche-bridge-wallet-address-change-what-you-need-to-know-b94bc7780a02

The Avalanche Bridge (Bitcoin) is unaffected by this mainteance.
Posted Jul 07, 2022 - 15:10 UTC
This incident affected: Bridge (Mainnet) and Bridge (Fuji).