Fuji Network Instability

Incident Report for Avalanche

Resolved

This incident has been resolved.
Posted Jun 25, 2021 - 07:05 UTC

Monitoring

Fuji is now stable. We are continuing to monitor.
Posted Jun 25, 2021 - 01:33 UTC

Investigating

We are currently investigating network instability on Fuji.
Posted Jun 24, 2021 - 22:37 UTC
This incident affected: Networks (Fuji Testnet Primary Network).