Bitcoin Transfers Delayed
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Oct 10, 2022 - 13:43 UTC
Identified
Bitcoin transfer processing on the Avalanche Bridge is delayed. The issue has been identified and the team is working to restore service. During this time, transactions between Avalanche and Bitcoin may be delayed.

This processing issue does not affect Ethereum transfers on the Avalanche Bridge or the Avalanche Network.
Posted Oct 10, 2022 - 05:41 UTC
This incident affected: Bridge (Mainnet).