Delayed P-Chain Data Ingestion
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 03:07 UTC
Investigating
P-Chain data ingestion is halted. We are working on restoring service to the indexing engine.

The Avalanche Network is operating as expected. This ONLY affects stats.avax.network.
Posted Feb 22, 2022 - 01:32 UTC
This incident affected: Stats.