Database Migration
Incident Report for Avalanche
Resolved
Migration completed successfully.
Posted Aug 09, 2021 - 21:56 UTC
Monitoring
We are performing a database migration on forum.avax.network. Service will be restored shortly.
Posted Aug 09, 2021 - 21:47 UTC
This incident affected: Forum.