Fuji Testnet Instability
Incident Report for Avalanche
Resolved
This incident has been resolved.

Anyone continuing to experience errors running an AvalancheGo node connected to the Fuji testnet should upgrade to the latest release linked below.

https://github.com/ava-labs/avalanchego/releases/tag/v1.11.12
Posted Oct 14, 2024 - 23:23 UTC
Monitoring
The Fuji Primary Network has regained stability now.

Anyone running into issues with Fuji nodes should upgrade to the latest AvalancheGo version published here:
https://github.com/ava-labs/avalanchego/releases/tag/v1.11.12.

We are continuing to monitor the recovery.
Posted Oct 14, 2024 - 19:59 UTC
Identified
The issue causing instability on the Fuji testnet has been identified and a fix is being implemented. An update will be posted here as soon as the fix is available.
Posted Oct 14, 2024 - 16:53 UTC
Investigating
We are aware of an issue causing instability on the Fuji testnet and are currently investigating the cause. Updates will be provided as soon as available.

Mainnet is currently not affected.
Posted Oct 14, 2024 - 15:17 UTC
This incident affected: Network (Fuji) and API (Fuji).