Major Cloudflare Outage
Incident Report for Avalanche
Resolved
Cloudflare just resolved the incident.
Posted Jun 21, 2022 - 08:08 UTC
Update
All services are back online. We are continuing to monitor for stability until Cloudflare resolves the incident.
Posted Jun 21, 2022 - 08:02 UTC
Update
Cloudflare communicated a fix was implemented. They are monitoring the results.
Posted Jun 21, 2022 - 07:54 UTC
Monitoring
Impacted products have begun to recover. We will continue to monitor as Cloudflare brings their services back online.
Posted Jun 21, 2022 - 07:08 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.
Posted Jun 21, 2022 - 06:59 UTC
Update
Some users have had success using a VPN and connecting to the API/Web properties from outside the US (particularly Canada).
Posted Jun 21, 2022 - 06:59 UTC
Investigating
Cloudflare is undergoing a major outage and a number of API/Web properties are temporarily unavailable. Details can be found here: https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj

The Avalanche Network is operating as expected.
Posted Jun 21, 2022 - 06:42 UTC
This incident affected: API (Mainnet), Explorer (Mainnet), SnowTrace (Mainnet), Wallet, Stats, Docs, Faucet, API (Fuji), Explorer (Fuji), and SnowTrace (Fuji).