Degraded Performance on Core Web
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 19:57 UTC
Investigating
Our automated alerting tools identified us of degraded performance on https://core.app. Some pages may not load or may take awhile to load.
Posted Jan 10, 2023 - 19:37 UTC
This incident affected: Core.