Bridge Partial Outage
Incident Report for Avalanche
Resolved
Bridge nodes have been updated to the latest AvalancheGo release and are now stable.
Posted Sep 22, 2022 - 14:16 UTC
Investigating
We are investigating instability with bridge nodes. All funds are safe. The processing of new transfers across the bridge may be delayed.
Posted Sep 22, 2022 - 01:54 UTC
This incident affected: Bridge (Mainnet).