AvaCloud new L1 creation issue

Incident Report for Avalanche

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 20:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2025 - 18:25 UTC

Update

A fix is being tested.
Posted Nov 24, 2025 - 14:18 UTC

Identified

The cause has been identified as an issue with a third party integration and a fix is being proposed and implemented.
Posted Nov 22, 2025 - 00:48 UTC

Investigating

We are investigating AvaCloud new L1 creation issue.

This does not impact any existing L1s.
Posted Nov 22, 2025 - 00:16 UTC
This incident affected: AvaCloud (AvaCloud).