Bitcoin Bridge Maintenance
Incident Report for Avalanche
Resolved
The Avalanche Bitcoin Bridge maintenance is now complete.
Posted Sep 08, 2023 - 21:15 UTC
Identified
The Avalanche Bitcoin Bridge maintenance window is scheduled to continue until September 8th around approximately 15:00 UTC. During this time, transactions between Avalanche and Bitcoin may be delayed.

This processing issue does not affect Ethereum transfers on the Avalanche Bridge or the Avalanche Network.
Posted Sep 07, 2023 - 20:27 UTC
Investigating
The Avalanche Bitcoin Bridge is under maintenance. During this time, transactions between Avalanche and Bitcoin may be delayed.

This processing issue does not affect Ethereum transfers on the Avalanche Bridge or the Avalanche Network.
Posted Sep 07, 2023 - 15:10 UTC
This incident affected: Bridge (Mainnet).