Block Ingestion Delayed
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 20:30 UTC
Update
Most services have recovered, however, some ingestion pipelines are still catching up to the latest blocks.
Posted Feb 01, 2024 - 18:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2024 - 18:05 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 15:31 UTC
Investigating
Due to an issue with an infrastructure provider, block ingestion across the Primary Network and Subnets is delayed. This means that subnets.avax.network, Core, and stats.avax.network will not show the latest activity. Public APIs hosted by Ava Labs are still accessible.

This outage does not affect the performance or stability of the Avalanche Network or any Subnets. You can view recent transaction activity on https://snowtrace.io or https://avascan.info.
Posted Feb 01, 2024 - 15:30 UTC
This incident affected: Explorer (Mainnet), Core, Stats, and Explorer (Fuji).