[FUJI] API Instability
Incident Report for Avalanche
Resolved
Fix has been rolled out.
Posted Sep 16, 2021 - 21:41 UTC
Monitoring
We have identified a bug in the Fuji C-Chain API that is affecting gas price estimation after the AP4 activation. A fix has been implemented and is now being rolled out.

The network is currently healthy.
Posted Sep 16, 2021 - 21:33 UTC
This incident affected: API (Fuji).