Delayed Data Ingestion
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Dec 11, 2021 - 00:10 UTC
Identified
Service on notify.avax.network has been restored.
Posted Dec 10, 2021 - 19:19 UTC
Investigating
Data ingestion for stats.avax.network and notify.avax.network is delayed. We are currently investigating this issue.
Posted Dec 10, 2021 - 15:57 UTC
This incident affected: Stats and Notify.