Bridge Node Instability
Incident Report for Avalanche
Resolved
All Avalanche Bridge nodes have updated. Bridge transfers are being processed normally.
Posted Mar 23, 2023 - 13:04 UTC
Identified
Avalanche Bridge nodes are updating to the latest AvalancheGo release (v1.9.14) to restore stability. Avalanche Bridge transfers will be delayed until a sufficient threshold of independent nodes have been updated, which is expected within the next 12 hours.
Posted Mar 23, 2023 - 03:21 UTC
Investigating
We are investigating an issue affecting the stability of Avalanche Bridge nodes. Bridge transfers may be delayed.
Posted Mar 22, 2023 - 21:42 UTC
This incident affected: Bridge (Mainnet).