Degraded C-Chain Explorer Performance
Incident Report for Avalanche
Resolved
All unindexed transactions have now been backfilled and block ingestion is no longer delayed.

The C-Chain Explorer is now operating as expected. Appreciate your patience!
Posted Oct 24, 2021 - 15:08 UTC
Monitoring
We’ve successfully completed DB maintenance on the C-Chain Explorer. Transactions not showing in the Explorer UI will be re-indexed over the next 24 hours. We will continue to monitor the stability of the explorer during that time.

This does NOT affect the Avalanche Mainnet nor Avalanche API.
Posted Oct 23, 2021 - 22:20 UTC
Update
We are performing temporary maintenance on the C-Chain Explorer. During this time, the explorer will be inaccessible.

We expect this maintenance to last 15-30 minutes. This does NOT affect the Avalanche Network nor Avalanche API.
Posted Oct 23, 2021 - 21:55 UTC
Investigating
We are investigating reports of unindexed transactions in the C-Chain Explorer.

Until this issue is resolved, we recommend using https://avascan.info to lookup details about your transaction.

This issue ONLY affects the C-Chain Explorer. The Avalanche Network and Avalanche API are operating normally.
Posted Oct 23, 2021 - 19:39 UTC
Monitoring
We've implemented a fix and are currently monitoring its performance.
Posted Oct 23, 2021 - 13:54 UTC
Update
We are investigating this issue. This ONLY applies the C-Chain block explorer. The Avalanche Network is unaffected/unrelated.
Posted Oct 22, 2021 - 17:19 UTC
Investigating
We are investigating delayed block ingestion on the C-Chain explorer.
Posted Oct 22, 2021 - 17:19 UTC
This incident affected: Explorer (Mainnet).