Bridge Maintenance
Incident Report for Avalanche
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 05:21 UTC
Investigating
The bridge is current disabled while we are monitoring network stability. Transfers across the bridge will not be processed.
Posted Sep 06, 2022 - 20:45 UTC
This incident affected: Bridge (Mainnet).